A Signs Home | SignTools Main Page | Register SignTools | Downloads | Order Online |

| Distributors | Support | FAQ (Frequently Asked Questions) |

SignTools 3 Setup Notes for a Graphtec FC2100

 

SignTools Settings

After installing CorelDRAW the next step is to install SignTools. Follow the instructions on 4 and 5 of the SignTools 3 User Guide.

After installing SignTools 3 click on the "Cut" button, followed by the "Cut Settings" button. Choose Graphtec FC2100 from the drop down list and choose your port.
If you are using a Serial (Com) port click on the “Properties” button and set the following settings:-


Bits per second : 9600 
Data bits: 8
Parity: None
Stop bits: 1
Flow Control: Harware

 

For Serial port trouble shooting click here.

 

Plotter Configuration (Dip Switch Settings)
The dip switches on most Graphtec plotters can be found behind the "Graphtec" logo plate.

Below are the recommended Dip Switch Settings

 

1 2 3 4 5 6 7 8   9 10 11 12 13 14 15 16
U U D U U U U D   U U U U U U U U=Parallel
D=Serial



U = Dip Switch Up  D = Dip Switch Down

Please note that you must turn your cutter off and on for the change to take effect. 

CorelDraw Settings

Setup a Landscape page in CorelDRAW of 3200mm x 590mm (126 x 23.2 inches) To do this follow instructions below.

(a) Go to the Layout menu and choose Page Setup.
(b) In the Dialog box that appears, make sure you choose Landscape and type in the page size and click OK.

To set this as a default page in CorelDRAW 7 click on the Tools menu and choose Setting for New Documents. Make sure all of the options are ticked and click on the Save Settings Now button.

To set this as a default page in CorelDRAW 8, 9, 10, 11 and 12 click on the Tools menu and choose Options. Click on the word Document on the left hand side and ensure all of the options are ticked and click on the OK button.

To cut any object in CorelDraw, simply place on the page in the bottom left corner. If you wish to cut in a portrait fashion simply rotate your graphics.

Additional note

SignTools 3 cuts from the bottom left of the page. Either manually place object(s) in the botton left of the CorelDRAW page or use the "Vinyl Saver" tool with the sliding bar all the way to the left.


 

Copyright A Signs. All rights reserved.
Revised: October 10, 2009.